Profiles: When selecting a profile id or searching a profile, users will receive a critical error message
Incident Report for Foundant Technologies
Resolved
We have resolved the issue with profiles causing a critical error. Thanks for your patience! If you continue experiencing issues, please contact support@foundant.com.
Posted Apr 10, 2024 - 09:11 MDT
Identified
We have identified an issue when selecting a profile id or searching a profile, users will receive a critical error message. This will impact other areas that are using profiles such as, grants, fund advisors, etc. Our engineering team is working to resolve this issue as quickly as possible.
Posted Apr 10, 2024 - 07:35 MDT
This incident affected: CommunitySuite.